Logo
Venster sluiten
InSided Media


  • TomTom GPS-ontvanger laadt niet op in auto


  • Plaats een reactie
    Share |

    Resultaten 1 tot 8 van de 8


    • edwind
      Gast
      n/a Reacties

      29-12-04
      Met mijn GPS-receiver van TomTom (Bleutooth) heb ik al enige tijd een vreemd probleem: ik kan mijn GPS-ontvanger alleen opladen via een randaarde stopconctact. Ook in de auto opladen werkt niet. Al meedere dagen (rij ik met dit apparaat rond en rijd veel uren) maar zonder dat dit apparaat oplaadt. Na het aanzetten valt hij binnen 3 seconden weer weg en staat hij uit.
      Dit lijkt mij niet helemaal de bedoeling.

      Wie weet hoe lang het duurt voordat de GPS-ontvanger in de auto weer is opgeladen.

      Is het mogelijk om tijdens het gebruik van de GPS-ontvanger op te laden. Zodat hij continu spanning kan blijven behouden.

      De aansluiting in de auto lijkt mij wel in orde, aangezien mijn PDA wel oplaadt in de auto.
      Ik maak gebruik van een gecombineerde kabel.

      Mijn GPS-ontvanger en PDA zijn in de auto ingebouwd maar functioneert echt niet perfect.

      Graag jullie adviezen/ervaringen hiermee. Is het niet opladen van de GPS-ontvanger een veel voorkomend probleem??

      Graag jullie ervaringen en of adviezen??


    • Gadgetman
      Gadgetman's schermafbeelding
      Schrijft lekker mee
      500 Reacties

      30-12-04
      Heb je al gekeken naar de aansluiting op de TT GPS?

      Het kan zijn (bij mij was dit zo) dat de connector niet genoeg ruimte heeft om echt contact te maken. Ik heb dit opgelost, door ca. 2-3 mm van het zwarte plastic weg te snijden.

      Schijnt standaard te zijn bij deze muizen.

      Suc6

      Palm IIIc => Psion Revo => Palm Vx => Palm Tungsten T => iPaq 3870 =>
      iPaq 2210 => MDA Vario => MDA Touch => Nokia N82 => iPhone 3G + HTC Hero

    • Glaudemans
      Is al aardig op weg
      62 Reacties

      30-12-04
      Bovenstaande gaf bij mij ook de oplossing

      groet,

      Psion Siena > Psion 3MX > HP iPAQ 1940+TT5.210 + BT GPS + Intellisync software + Checkpoint 5.02 > Blackberry 8800 + Navigon Ts 7000T

    • edwind
      Gast
      n/a Reacties

      30-12-04
      Welk gedeelte van de kabel bedoel je hier dan mee, aan de voorkant, waar hij de GPS ingaat??

      wellicht een domme vraag maar ik hoop dat je toch antwoord wil geven.

      groet


    • sjon
      sjon's schermafbeelding
      Weet de weg
      1.556 Reacties

      31-12-04
      Bij mij het zelfde verhaal!
      Na inspectie blijkt dat de aansluiting in de gps ontvanger (rond stekkertje) slecht contact maakt.
      Ik wil dit oplossen door het lipje +in de ontvanger iets richting de - te duwen.

      Als dit niet werkt soldeer ik er wel een ander stekkertje aan (kan ook te ruim zijn)


    • sjon
      sjon's schermafbeelding
      Weet de weg
      1.556 Reacties

      02-01-05
      thx gatgetman

      Dit was bij mij dus ook het euvel!

      Het contact wat ik een beetje bij wilde buigen stond wel heel ver naar achter!dus de pen (stift) was te kort.
      Schuin afsnijden en klaar


    • edwind
      Gast
      n/a Reacties

      02-01-05
      Bij mij doet hij het gelukkig weer ik heb nog niets aan de kabel gedaan, uiteindelijk maar heb de kabel nu er echt goed ingedaan. En gelukkig werkte het nu wel.

      Succes bij iedereen van wie het euvel nog steeds niet opgelost is.


    • Glaudemans
      Is al aardig op weg
      62 Reacties

      03-01-05
      @ edwind

      Het stekkertje dat in de gps gaat. Ca, 3 mm rondom afsnijden is meer dan genoeg. Dan gaat de stekker verder de gps in en zit hij beter.

      Bij mij sindsdien geen problemen meer

      suc6

      Psion Siena > Psion 3MX > HP iPAQ 1940+TT5.210 + BT GPS + Intellisync software + Checkpoint 5.02 > Blackberry 8800 + Navigon Ts 7000T